Intermittent 403 Errors on Actions

Minor incident Volunteer Portal Admin Dashboard
2026-02-12 08:22 PST · 1 hour, 49 minutes

Updates

Resolved

This incident has been resolved and no further 403 errors have been reported.

February 12, 2026 · 10:11 PST
Monitoring

Our internal teams have identified the root cause of the reported errors are are actively monitoring a solution.

February 12, 2026 · 09:02 PST
Monitoring

The Volunteer platform is currently experiencing some intermittent 403 error messages. We are closely monitoring these errors and actively working to resolve.

February 12, 2026 · 08:22 PST

← Back