Performance Degradation in Admin Dashboard
Minor incident
Admin Dashboard
2024-10-17 09:03 PDT
· 1 hour, 41 minutes
Updates
Resolved
October 17, 2024 · 10:42 PDT
We have verified that performance is back to normal and will continue monitoring to ensure everything remains stable. Thank you for your patience.
Monitoring
October 17, 2024 · 10:03 PDT
We have identified and resolved a performance degradation issue affecting the Admin Dashboard in VOMO. This may have temporarily impacted the ability to create or publish opportunities and manage participations. Performance has now returned to normal, and we are actively monitoring the situation to ensure stability. We apologize for any inconvenience this may have caused and appreciate your patience.
← Back