Background Check Integration Services are Currently Offline

Minor incident Integrations
2024-07-24 15:37 PDT · 5 days, 15 hours, 37 minutes

Updates

Resolved

All background integration services are back online.

July 29, 2024 · 22:14 PDT
Issue

We are currently experiencing an issue that is impacting background check integrations in VOMO. These services are still accessible directly, but the integration with VOMO is currently offline. Our engineering team is actively working to resolve this issue as quickly as possible.

July 24, 2024 · 15:52 PDT

← Back